Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-7187169

DTLite plugin is not usable in Linux/Chrome

    XMLWordPrintable

Details

    • b51
    • generic
    • generic
    • Not verified

    Backports

      Description

        Attempt to load DTLite in Chrome/Linux fails. Launching from command line i can see chrome prints out warning about missing xembed support.

        Testcase:
        ====
        <embed code="m.html" codebase="." id="a" width="10" height="10" type="application/x-java-applet">
        </embed>

        <script>
           window.alert("ID: "+document.getElementById("a").version);
        </script>
        ====

        Attachments

          Issue Links

            Activity

              People

                igor Igor Nekrestyanov (Inactive)
                igor Igor Nekrestyanov (Inactive)
                Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                  Created:
                  Updated:
                  Resolved:
                  Imported:
                  Indexed: