Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-7188442

rename java.lang.annotation.ContainerAnnotation to ContainedBy

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • P4
    • Resolution: Fixed
    • 8
    • 8
    • core-libs
    • b55
    • generic
    • generic
    • Not verified

    Description

      Since we are introducig @ContainerFor it makes sense to rename @ContainerAnnotatino to @ContainedBy.

      Attachments

        Issue Links

          Activity

            People

              jfranck Joel Borggrén-Franck (Inactive)
              jfranck Joel Borggrén-Franck (Inactive)
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:
                Imported:
                Indexed: