Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8006831

build-infra: Don't require --with-gcc29-compiler-kit for linux_x64

    XMLWordPrintable

Details

    • b75
    • linux
    • Not verified

    Description

      In JDK-8006325 configure became more picky with correct dependencies to allow building of deploy and install. One of these requirements was wrong. Linux_x64 does not require --with-gcc29-compiler-kit.

      Attachments

        Activity

          People

            erikj Erik Joelsson
            erikj Erik Joelsson
            Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: