Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8093094

[Linux] Need to blacklist old ATI X1nnn series cards

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: P3
    • Resolution: Fixed
    • Affects Version/s: 8u20
    • Fix Version/s: 8u20
    • Component/s: javafx
    • Labels:

      Description

      Since we have added ATI to our supported list of graphics card vendors we should disable older ATI cards, such as X1nnn series, that known to be unusable for JavaFX even though these cards claim to be PS 3.0 capable.

        Attachments

          Activity

            People

            Assignee:
            ckyang Chien Yang (Inactive)
            Reporter:
            ckyang Chien Yang (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Imported: