Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8096209

Linux: Document media dependency on GLIB 2.28 in system requirements

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • P2
    • Resolution: Fixed
    • 8
    • 8
    • docs
    • None
    • Linux OEL 6, SLES 11

    Description

      JavaFX media requires GLIB 2.28 on Linux in order to run. This is not installed by default on OEL 6 or SLES 11. We need to document this in the system requirements. See RT-33546 for more information.

      Attachments

        Issue Links

          Activity

            People

              ifedortsova Irina Fedortsova (Inactive)
              kcr Kevin Rushforth
              Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:
                Imported: