Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8118223

One can no longer use packager of FX 8 (since b75) with a Java 7 due to [Java Runtime does not include Contents/Home/jre/lib/ext/jfxrt.jar]

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • P4
    • Resolution: Fixed
    • 8
    • 8
    • deploy
    • FX 8 b75

    Backports

      Description

        Apparently the FX 8 b75 packager expects to find a JRE 8 layout, which cannot be the case when called with a Java 7.

        Attachments

          Issue Links

            Activity

              People

                mhowe Mark Howe (Inactive)
                yjoan Yves Joan (Inactive)
                Votes:
                1 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                  Created:
                  Updated:
                  Resolved:
                  Imported: