Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8205183

Warning about using VS2017 should be removed

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: P3
    • Resolution: Fixed
    • Affects Version/s: 11
    • Fix Version/s: 11
    • Component/s: infrastructure
    • Labels:
      None
    • Subcomponent:
    • Resolved In Build:
      b19

      Backports

        Description

        jib > * Toolchain: microsoft (Microsoft Visual Studio 2017 15.5.5 (devkit))
        ..
        jib > WARNING: The toolchain version used is known to have issues. Please
        jib > consider using a supported version unless you know what you are doing.

        I think this warning is now obsolete.

          Attachments

            Issue Links

              Activity

                People

                Assignee:
                erikj Erik Joelsson
                Reporter:
                prr Philip Race
                Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved: