Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8220813

update hotspot tier1_gc tests depending on GC to use @requires vm.gc.X

    XMLWordPrintable

    Details

    • Subcomponent:
      gc
    • Resolved In Build:
      b19

      Backports

        Description

        Many tier1_gc tests failed on platforms where some particular gc is not supported.

          Attachments

            Issue Links

              Activity

                People

                Assignee:
                aoqi Qi Ao
                Reporter:
                aoqi Qi Ao
                Votes:
                0 Vote for this issue
                Watchers:
                6 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved: