Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8277786

G1: Rename log2_card_region_per_heap_region used in G1CardSet

    XMLWordPrintable

Details

    • gc
    • b26

    Description

      Rename log2_card_region_per_heap_region to log2_card_regions_per_heap_region in order to improve readability.

      Attachments

        Issue Links

          Activity

            People

              iwalulya Ivan Walulya
              iwalulya Ivan Walulya
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: