Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-6604041

Make OpenJDK 6 use a JDK 6 era HotSpot Express

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • P3
    • Resolution: Cannot Reproduce
    • OpenJDK6
    • OpenJDK6
    • infrastructure
    • None
    • generic
    • generic

    Description

      Filing this bug for tracking purposes; the OpenJDK 6 j2se and langtools workspaces should be able to be built using a JDK 6 era HotSpot Express rather than a JDK 7 HotSpot express.

      Attachments

        Issue Links

          Activity

            People

              darcy Joe Darcy
              darcy Joe Darcy
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:
                Imported:
                Indexed: