Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-7123030

with jre8 and fx2.0.2 installed, java plugin from fx 2.0.2 is being used

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • P3
    • Resolution: Duplicate
    • 8
    • 7u4
    • deploy
    • x86
    • windows_7

    Description

      On a win7 machine, install recently jre8 deploy build and fx 2.0.2 fcs b08.

      Open IE browser and click on "Yes" on the UAC dialog if there's one.

      Run a simple applet with applet tag.

      At java console, you'll noticed that the java plugin from fx 2.0.2 is being used.

      Since jre8 has a deploy version higher than fx 2.0.2, we should be using the java plugin from jre8 to run the applet.

      Attachments

        Activity

          People

            ngthomas Thomas Ng (Inactive)
            ccheung Calvin Cheung
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:
              Imported:
              Indexed: