Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8098199

Code cleanup: Better naming for scene antialiasing in toolkit and prism

    XMLWordPrintable

Details

    • Enhancement
    • Resolution: Fixed
    • P4
    • 8u40
    • 8u40
    • javafx
    • None

    Description

      We would like to rename antiAliasing (methods and properties) to msaa in the toolkit and prism.
      We would also rename setAntiAliasing() to setSmooth() in NGShape.

      Attachments

        Activity

          People

            ckyang Chien Yang (Inactive)
            ckyang Chien Yang (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:
              Imported: