Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8115481

X11: Prefer a better method for glx version query if needed

XMLWordPrintable

    • Icon: Bug Bug
    • Resolution: Duplicate
    • Icon: P4 P4
    • 7u6
    • fx2.0.2
    • javafx

      If we ever fix RT-18651 (remove pbuffer check), we need to consider the need to check for glx version. If this check is required then we need to rename canCreateGLPbuffer method to a better name. Since this method is essentially checking for glx version.

            ckyang Chien Yang (Inactive)
            ckyang Chien Yang (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Created:
              Updated:
              Resolved:
              Imported: