Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8047305 JEP 238: Multi-Release JAR Files
  3. JDK-8153651

Update wsgen to be multi-release jar aware

    XMLWordPrintable

Details

    • Sub-task
    • Resolution: Other
    • P3
    • 9
    • 9
    • core-libs
    • None
    • b109
    • Verified

    Description

      It's possible wsgen does not need to be multi-release aware, so first an investigation is in order and if it needs updating, update it.

      Attachments

        Issue Links

          Activity

            People

              sdrach Steve Drach (Inactive)
              sdrach Steve Drach (Inactive)
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: