Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8196602

Change HeapRegionClosure to comply to naming conventions

    XMLWordPrintable

Details

    • Enhancement
    • Status: Resolved
    • P4
    • Resolution: Fixed
    • 11
    • 11
    • hotspot
    • gc
    • b01

    Backports

      Description

        See subject. The doHeapRegion() method name does not comply to Hotspot naming conventions

        Attachments

          Issue Links

            Activity

              People

                tschatzl Thomas Schatzl
                tschatzl Thomas Schatzl
                Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                  Created:
                  Updated:
                  Resolved: