Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8214140 Remove TLS v1 and v1.1 from SSLContext required algorithms
  3. JDK-8214482

Release Note: Removed TLS v1 and v1.1 from SSLContext Required Algorithms

    XMLWordPrintable

Details

    Description

      The requirement that all SE implementations must support TLSv1 and TLSv1.1 has been removed from the `javax.net.ssl.SSLContext` API and the Java Security Standard Algorithm Names specification.

      Attachments

        Activity

          People

            mullan Sean Mullan
            mullan Sean Mullan
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: