Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8215492

Rename INTERNAL_EMPTY to something less "internal"

    XMLWordPrintable

Details

    • Enhancement
    • Resolution: Fixed
    • P4
    • 13
    • 13
    • hotspot
    • None
    • gc
    • b02

    Description

      The INTERNAL_EMPTY macro is sometimes useful outside of access*.[ch]pp. We should change the name of that macro and allow it to be used, for example, in JNIHandle code, which today passes a "0".

      Attachments

        Activity

          People

            pliden Per Liden (Inactive)
            pliden Per Liden (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: