Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8222105

Add "use_" prefix to G1Policy::adaptive_young_list_length

    XMLWordPrintable

Details

    • gc
    • b16

    Description

      G1Policy::adaptive_young_list_length should be renamed to something like G1Policy::use_adaptive_young_list_length to better show that it is a boolean predicate.

      Attachments

        Issue Links

          Activity

            People

              tschatzl Thomas Schatzl
              tschatzl Thomas Schatzl
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: