Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8221431 Update Unicode Data Files to 12.1.0
  3. JDK-8222978

Upgrade the extended grapheme cluster support to the latest Unicode level.

    XMLWordPrintable

Details

    • Sub-task
    • Resolution: Fixed
    • P3
    • 13
    • None
    • core-libs
    • None

    Description

      As of JDK12, the support for the extended grapheme cluster is based on the Unicode 8.0 Segmentation spec (https://www.unicode.org/reports/tr29/tr29-27.html). This needs to be upgraded to the latest.

      Attachments

        Issue Links

          Activity

            People

              naoto Naoto Sato
              naoto Naoto Sato
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: