Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8216978 Drop support for pre JDK 1.4 SocketImpl implementations
  3. JDK-8226239

Release Note: Pre-JDK 1.4 SocketImpl Implementations No Longer Supported

    XMLWordPrintable

Details

    • Verified

    Description

      Support for custom `java.net.SocketImpl` implementations compiled for Java SE 1.3 and older has been removed in this release. This change has no impact on `SocketImpl` implementations compiled for Java SE 1.4 (released in 2002) or newer.

      Attachments

        Activity

          People

            alanb Alan Bateman
            alanb Alan Bateman
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: