Keeping their naming the same as before, they now contradict accepted coding style guidelines, e.g.
class ObjectStartArray {
static uint block_shift;
[...]
}
class CardTable {
static uint card_shift;
[...]
}
and so on.
Change the code to use getters as expected for those.
- relates to
-
JDK-8272773 Configurable card table card size
-
- Resolved
-