Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8295149

Misnomer for_young_gc instead of for_young_only_phase in G1Analytics

    XMLWordPrintable

Details

    • gc
    • b20

    Description

      G1 has dedicated predictors for the young only and mixed gc phase. Currently the parameter to control this is called "for_young_gc", which is a misnomer.

      Rename.

      Attachments

        Issue Links

          Activity

            People

              tschatzl Thomas Schatzl
              tschatzl Thomas Schatzl
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: