Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8301803

Rename MemorySegment::array

XMLWordPrintable

    • Icon: Enhancement Enhancement
    • Resolution: Fixed
    • Icon: P2 P2
    • None
    • repo-panama
    • core-libs

      Some developers have observed that MemorySegment::array might be too narrow of a name - and that something like `heapObject`/`heapBase` might be better. When Valhalla will land, it will be possible for segments to span across several flattened fields.

            mcimadamore Maurizio Cimadamore
            mcimadamore Maurizio Cimadamore
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Created:
              Updated:
              Resolved: