Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8313321

Set minimum python version in WebKit cmake scripts

    XMLWordPrintable

Details

    • web
    • b14

    Backports

      Description

        The minimum version of python needed to build WebKit 616.1 is python 3.8. We should update the cmake scripts to check for this minimum version so that python2 and earlier versions of python3 will fail fast. Otherwise the build will fail (with python2) or hang (with python 3.7)

        Attachments

          Issue Links

            Activity

              People

                hmeda Hima Bindu Meda
                kcr Kevin Rushforth
                Votes:
                0 Vote for this issue
                Watchers:
                6 Start watching this issue

                Dates

                  Created:
                  Updated:
                  Resolved: