Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8318585

Rename CodeCache::UnloadingScope to UnlinkingScope

    XMLWordPrintable

Details

    • gc
    • b21

    Backports

      Description

        In the review of JDK-8317350 some discussion about naming of CodeCache::UnloadingScope suggested to use UnlinkingScope.

        Do this change.

        Attachments

          Issue Links

            Activity

              People

                tschatzl Thomas Schatzl
                tschatzl Thomas Schatzl
                Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                  Created:
                  Updated:
                  Resolved: