Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8322918

macos 10.8.5 installer fails with an error stating 10.9 or higher be installed

    XMLWordPrintable

Details

    • x86_64
    • os_x

    Description

      ADDITIONAL SYSTEM INFORMATION :
      Mac OSX 10.8.5

      A DESCRIPTION OF THE PROBLEM :
      Trying to install "jre-8u391-macosx-x64.dmg" on Mac OSX 10.8.5. This is the download for Mac OSX 10.7.3 or higher. Installer fails saying 10.9 is required.

      I have a Intel Mac mini (late 2012, "6,2") running 10.8.5 and trying to install the latest java for it. The download from java.com says "jre-8u391-macosx-x64.dmg" is the right one for 10.7.3 or higher, however, the installer fails with an error stating 10.9 or higher be installed.

      The machine already has a version of Java 8, just can't update it.


      Attachments

        Activity

          People

            pnarayanaswa Praveen Narayanaswamy
            webbuggrp Webbug Group
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: