Rename UnsafeCopyMemory

XMLWordPrintable

    • Type: Enhancement
    • Resolution: Fixed
    • Priority: P4
    • 23
    • Affects Version/s: 23
    • Component/s: hotspot
    • b20

      Rename UnsafeCopyMemory to UnsafeMemoryAccess. This will make it more clear since Unsafe::setMemory and fill routines also use this scheme.

      This was going to be done within JDK-8329331 but it was recommended that it be moved to a separate issue.

            Assignee:
            Scott Gibbons (Inactive)
            Reporter:
            Scott Gibbons (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Created:
              Updated:
              Resolved: